Follow

Which smart phones support iBeacon?

  1. iOS7 and above, including iPhone 4S and above, iPad 2 and above, iPod 5;
  2. Android 4.3 (supporting BLE 4.0) and above, such as Samsung Galaxy, Huawei Mate 3C and above, Xiaomi 2S and above, and other suitable smart devices.
  3. Device BLE switched on is also a must.

Comments

  • Avatar
    Jackie Loo

    Hi,
    I am having HongMi Note 3G and trying to install above apps.
    Error message: "Parse Error. There is a problem parsing the package".
    Currently my HongMi Note 3G is running Android 4.2.2.
    Can you help?

Powered by Zendesk